default package a JDK1.4

Patrik Beno patrik.beno na zmail.sk
Středa Říjen 6 16:12:24 CEST 2004


Netbeans distribuovany s JDK 1.5 (resp. ten NB co ma v sebe aj JDK 1.5) je
BETA verzia. A skusenosti mojich znamych nasvedcuju tomu, ze kvalita
zodpoveda skor alpha stadiu.

Takze ocakavat, ze ta to IDE zachrani a upozorni na kazdu zaciatocnicku
chybicku je nicim nepodlozene "wishful thinking" :-)

Mozno by bol rozumnejsou volbou Eclipse (ak uz to musi byt free)

-- 
Patrik Beno

----- Original Message ----- 
From:    mstevlik na gamo.sk
To:      "Java" <konference na java.cz>
Sent:    Wed, 6 Oct 2004 15:40:55 +0200
Subject: Re: default package a JDK1.4

> > Nelze ze trid, ktere jsou v baliku, importovat tridy, ktere
> > nejsou v baliku. Tj. pro pokusy, kde vsechny tridy nejsou
> > v baliku, to funguje, ale v JSP to nefunguje.
> > 
> > Makub
> Hmm tak to potesi zaciatocnika, kt. mysli, kedze pouziva NetBeans a ten
> so 
> sebou nainstaluje i Java 1.5 JDK, ze ten NetBeans nebude takto haprovat, 
> 
> ze nebude vytvarat Default package, kt. uz od verzie 1.4 nieje
> podporovany 
> :(
> Takze to mam teraz urobit ako, mam vsetkym jsp, servletom, classom nejaky
> 
> package?
> 
> Stevlik Marian
> ISYS programator
> 
> GAMO a.s.
> Kyjevske nam. 6
> 974 04 Banska Bystrica
> mail: mstevlik na gamo.sk
> tel: +421 48 4137935, 4372111
> ip-tel: 421 48 4372098
> mobil: +421 905 462010
> icq: 38493645


--- reklama -----------------------------------------------------
Neviete, kam večer vyraziť?
http://kino.zoznam.sk


Další informace o konferenci Konference